Balance EUR

Hello, I've done first request to collection/v1_0/account/balance and received response that I have -25 EUR, not even UGX. Then I tried to request a payment (in EUR, because I got an error that UGX is not supported), I got 202 Accepted response, but the Payer can't figure out how to pay this request. Then I tried to check my balance again, and now I'm getting response the following response: Before token renewal: { "message": "Authorization failed. Insufficient permissions.", "code": "NOT_ALLOWED" } After token renewal: { "message": "Requested resource was not found.", "code": "RESOURCE_NOT_FOUND" }

Comments

  •  
    Now the balance is working again, I get following response: { "availableBalance": "-25", "currency": "EUR" }
    Posted by Hidden Tue, 07 May 2019 20:49:33 GMT
  •  
    Okay, I got it that this is only sandbox. How to get access to the real API? Requests to Host: momodeveloper.mtn.com don't work.
    Posted by Hidden Tue, 07 May 2019 21:18:49 GMT
  •  
    I've registered an app, I guess this is enough. Should wait for approval.
    Posted by Hidden Tue, 07 May 2019 21:24:47 GMT


You're not signed in. Please sign-in to report an issue or post a comment.